Home
Mac OS X Software
Store
ŔeskyEnglish

Lokiware – Adam Nohejl

I make software for Mac OS X since 2004. You can email me: . You will get in touch with a real person. No automated computer-generated responses.

2014/10/16: Attachment Tamer and OS X 10.10 Yosemite

Attachment Tamer does not support OS X 10.10 Yosemite, which was released today, yet. But work on Yosemite compatibility is under way and you can expect a pre-release soon!

2014/9/18: Updated version:

Attachment Tamer 3.1.14b9 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with the OS X 10.9.5 (Mail 7.3 and Message 7.3) and new Apple security requirements to the same extent as previousápre-release builds. — Learn more…

2014/7/2: Updated version:

Attachment Tamer 3.1.14b8 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with the OS X 10.9.4 (Mail 7.3 and Message 7.3) to the same extent as previousápre-release builds. (Sorry for the delay, I am on vacation!) — Learn more…

2014/5/16: Updated version:

Attachment Tamer 3.1.14b7 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with the OS X 10.9.3 (Mail 7.3) to the same extent as previousápre-release builds, fixes several crashing bugs present in the previous pre-release builds. — Learn more…

2014/2/26: Updated version:

Attachment Tamer 3.1.14b6 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with the OS X 10.9.2 (Mail 7.2) to the same extent as previousápre-release builds. I am sorry, but I cannot respond to all the questions about the final release date. I understand how much Attachment Tamer is important to you, and if I could guarantee a final release date, I would have posted it here.Learn more…

2013/12/17: Updated version:

Attachment Tamer 3.1.14b5 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with the OS X 10.9.1 (Mail 7.1) to the same extent as previousápre-release builds. — Learn more…

2013/11/1: Updated version:

Attachment Tamer 3.1.14b4 Download (2 MB)

Pre-release build for OS X Mavericks: compatibility with a new Apple Mail seed (build 1822). — Learn more…